Home » Programming » BlitzMax » BlitzMax and 64-bit Ubuntu

BlitzMax and 64-bit Ubuntu

Just a quick reminder when installing BlitzMax on a 64-bit installation of any Ubuntu flavor.

Always install¬†ia32-libs¬†or you won’t be able to execute programs compiled by BlitzMax, even though the required shared libraries are available (not actually true, as these are the 64-bit libraries). Installing this package makes sure you’ll be able to run them.

Additional info at:

 

Posted in BlitzMax, Linux, News, Programming, Ubuntu, Xubuntu and tagged as , , ,

Comments are closed.